Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
Powered by
Issue affecting multiple endpoints
Resolved
·
Partial outage
Issue resolved
Thu, Jul 9, 2026, 04:13 PM
(
2
weeks ago)
·
View all updates
Affected components
Jul 9, 2026, 03:27 PM
04:13 PM
Production
Sandbox
Updates
Resolved
Issue resolved
Thu, Jul 9, 2026, 04:13 PM
Identified
Issue affecting endpoints /live, /tariff-prices, /onboard
Thu, Jul 9, 2026, 03:27 PM
(
46
minutes earlier)
Issue affecting multiple endpoints - Prezio API Status