Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
Powered by
Issue affecting /tariffs and /live endpoints
Resolved
·
Partial outage
Issue resolved
Mon, Apr 27, 2026, 03:45 PM
(
2
days ago)
·
View all updates
Affected components
Apr 27, 2026, 05:00 AM
03:45 PM
Production
Sandbox
Updates
Resolved
Issue resolved
Mon, Apr 27, 2026, 03:45 PM
Issue affecting /tariffs and /live endpoints - Prezio API Status